ポートフォリオと会社

会社の追加方法、会社の詳細と既定値の設定、ポートフォリオ画面と会社のページの見かた、そして帳簿が Mac のどこに保存されるかを説明します。

ポートフォリオ画面

[ポートフォリオ]はハルノのホームページで、サイドバーの先頭の項目です(⌘1)。ポートフォリオ内のすべての会社が一覧表示されます。会社ごとの項目はサイドバーにありません。会社を開くには、[ポートフォリオ]か、どの会社のページでもその横にある会社の一覧を使います。

会社、クライアント、帳簿
ハルノでは、帳簿を決算するクライアントも、出資先の企業も「会社」と呼びます。帳簿そのものに由来する一部のメッセージでは、今でも「クライアント」と表示されますが、クライアントは会社を指します。会社の帳簿とは、ハルノがその会社について保持しているすべて(ファイル、マッピング、元帳の数値)のことです。レポートは、帳簿から作成されます。

画面に表示される内容

表示される内容表示されるとき対処
「ポートフォリオを作成」という表示と、[会社を追加]、[既存の帳簿を読み込む…]の各ボタン帳簿にまだ会社がないとき最初の会社を追加します。以前のバージョンのハルノにあった会社は、自動では取り込まれません。[既存の帳簿を読み込む…]を使ってください。
「—」と「レポートはまだありません」が表示されたタイル([会社]タイルは会社の数を表示します)、および会社ごとに「レポートはまだありません」と表示されたカードどの会社もまだ月を決算していないとき各社のセットアップを完了させます。まだレポートのない会社に、残高ゼロが表示されることはありません。
数値が入った 6 つのタイルと、その下の「会社別の現金」チャート([カード]レイアウトのみ)、その下のカードまたは表少なくとも 1 か月が決算されているときセットアップ中の会社は、レポート済みの会社の後ろに並びます。「会社別の現金」は、レポート済みのすべての会社の現金を、通貨ごとに 1 つの一覧で、金額の大きい順に並べます。バーまたはカードをクリックすると、その会社が開きます。
ページ下部にある、折りたたまれた「アーカイブ済み (N)」セクション会社をアーカイブしたとき戻したい会社の横の[復元]をクリックします。Mac では、[会社データを削除…]をクリックして、その会社の帳簿を完全に消去することもできます。
「ポートフォリオを読み込めませんでした」帳簿を読み取れなかったとき[もう一度試す]をクリックします。「このバージョンの Haruno ではポートフォリオを開けません。Haruno をアップデートしてから、もう一度お試しください。」と表示された場合は、先に[Haruno]▸[アップデートを確認…]を選択してください。

ツールバーの[月次決算…]はポートフォリオ全体の決算シートを開き(「複数の会社をまとめて決算する」をご覧ください)、[+]は会社を追加します。タイル、カード、表、ツールバーについては「ポートフォリオビュー」をご覧ください。[ポートフォリオ]を読み込めない場合は「会社とポートフォリオ」をご覧ください。

会社を開く

会社のカードをクリックします。[表]レイアウトでは、その行をダブルクリックします。戻るには、[ポートフォリオに戻る]をクリックするか、⌘1 を押すか、[帳簿]▸[ポートフォリオを表示]を選択します。次回ハルノを起動すると、最後に開いていた会社が開きます。別の会社に移るには、ページの横にある会社の一覧でその会社をクリックします。

会社の一覧が、[ポートフォリオ]と、すべての会社のページの横に表示されます。各社には、健全性を示す丸印と名前、丸印が黄色または赤の場合はその理由を示す 1 行が表示され、続けて[現金]と[ランウェイ]、未解決の指摘事項(ない場合は「未解決の指摘事項なし」)、決算状態(「fully reconciled」以外の場合のみ)、届いた新しいファイルの件数が表示されます。まだレポートのない会社には、「レポートはまだありません」と次のステップが表示されます。一覧は名前順で、開いている会社はグレーで示されます。端をドラッグするとサイズを変更でき、ハルノは幅を記憶します。ウィンドウが狭くて、ページの横に収まらない場合は表示されなくなります。会社を追加するまでは表示されません。

Windows の場合:Windows 版ハルノにも、ポートフォリオと会社のページがあります。ポートフォリオはナビゲーションリストの最初の行で、⌘1 も[帳簿]メニューもありません。[会社を追加]と[月次決算…]は、ポートフォリオのツールバーにあるボタンです。このページでは、Windows でほかに異なる点も示します。「Mac 版ハルノとの違い」もご覧ください。

会社を追加する

サインインしている場合、[会社の詳細]シートは[QuickBooks から]で開き(「QuickBooks から会社を追加する」をご覧ください)、以下の手順で説明する[手動で追加]があります。Windows では、タブの表示は[手動で入力]と[QuickBooks から]で、シートは[手動で入力]で開きます。

必須なのは会社名だけです。保存すると新しい会社のページが開き、そこで弥生会計のエクスポートを追加します。そのほかの詳細は、マッピングを承認する準備が整うまで後回しにできます。

  1. [会社の詳細]シートを開きます。

    ウェルカムページの[会社を追加]か、[ポートフォリオ]のツールバーの[+]をクリックするか、[帳簿]▸[会社を追加…]を選択します。シートが[QuickBooks から]で開いた場合は、[手動で追加]を選択します。

  2. 会社名を入力します。

    [会社名(必須)]には、レポートに載せたい名前を入力します。あとで会社名を変更すると、レポートに印刷される名前も変わり、決算済みの月はその会社に残ります。「会社名のルール」をご覧ください。

  3. 会社の詳細は、今入力しても、あとで入力してもかまいません。

    [会社の詳細(任意)]を開くと、[税務管轄]、[法人の種類]、[EIN]、[住所]、[報告通貨]、[会計年度の終了月]が表示されます。[これを使う]は、最後の 2 項目を帳簿の既定値で入力します。「会社の詳細」をご覧ください。

  4. [保存]をクリックします。

    会社のページは、最初のセットアップステップで開きます。「データを追加」に進んでください。[キャンセル](Esc キー)を押しても、何も追加されません。

通貨と会計年度末は早めに設定する
報告通貨と会計年度の終了月の両方を設定するまで、会社のマッピングは承認できず、初回レポートも作成されません。今わかっている場合は、今のうちに設定してください。

手入力で追加した会社の数値は、追加した弥生会計のエクスポート(最低限、貸借対照表と損益計算書)から得られます(「弥生会計から書き出すもの」をご覧ください)。会社を追加しても、それだけではサブスクリプションは変わりません。会社を担当し始めたとき、または担当をやめたときは、当社チームにお知らせください(「料金と請求」をご覧ください)。

QuickBooks から会社を追加する

[QuickBooks から]には、組織が接続した会社のうち、この Mac にまだなく、アーカイブされていないものが一覧表示されます(お客様個人の組織の場合は、ご自身で接続した会社です)。会社を選んで[このコンピュータに追加]をクリックすると、ハルノがその会社の帳簿を作成し、各月のデータの取得を開始して、その会社のページを開きます。帳簿には、まず会社名が入ります。QuickBooks が提供している場合は国も入り、報告通貨と会計年度末は、QuickBooks がその両方を提供している場合に入ります。一覧にない会社を接続するには、[会社が一覧にありませんか?]をクリックし、続いて[Connect to QuickBooks]をクリックします。接続できるのは組織の管理者だけです(「会社を接続する」をご覧ください)。

Excel ファイルから QuickBooks へ会社を移す

この Mac にすでにある帳簿が、一覧にある会社と同じ名前の場合、シートには[このコンピュータに追加]の代わりに[連携]が表示されます。これは、その帳簿を QuickBooks の会社に結び付けるもので、会社のページで[今後は QuickBooks を使う…]をクリックするまでは、引き続き Excel ファイルから読み取ります。移行では、すべての月を QuickBooks からもう一度読み取り、決算済みの月を再オープンして修正再表示し、承認するマッピングを下書きし直します。承認後の最初の決算で移行が行われ、それ以降は元に戻せません。それまでは[Excel を使い続ける]で取り消せます。

会社の詳細

会社の詳細は、ハルノがエクスポートから読み取るのではなく、お客様ご自身が設定する項目です。税務に関する項目、住所、従業員数のほか、すべてのレポートの前提となる報告通貨と会計年度末があります。Windows のシートには、住所を入力する項目はありません。QuickBooks と連携している会社では、QuickBooks の住所が表示され、[使う]で取り込めます。

項目入力できる内容
[税務管轄]米国。アラブ首長国連邦、日本、台湾には「(近日対応)」と表示され、まだ選択できません。
[法人の種類](米国のみ)有限責任会社(LLC)、株式会社、パートナーシップ、個人事業、非営利法人、その他
[EIN](米国のみ)9 桁の数字。ハイフンの有無は問いません(例:12-3456789)。形式のチェックのみで、IRS への照会は行いません。
[住所][国・地域](20 か国)、[番地・丁目](2 行)、[市区町村]、[都道府県・州]、[郵便番号]。投資家向けレポートに印刷されます。国だけでは何も印刷されません。QuickBooks と連携している会社では、「QuickBooks:‹住所›」という行の[使う]で、QuickBooks の住所が入力されます。
[報告通貨]任意の ISO 通貨コード。換算されることはなく、月を決算すると固定されます。
[会計年度の終了月]1 月から 12 月。決算後も変更できます。変更は次回の決算から適用されます。
[従業員数]人数(0〜1,000,000)と、その人数の基準月(最大 35 か月前まで)。会社を編集するときに入力でき、追加するときには入力できません。[概要]の従業員数と従業員 1 人あたりの数値は、業務指標の入力シートに従業員数がある場合を除き、この値を使います。

税務に関する 3 つの項目は任意で、決算では今のところ使用されません。米国以外の会社では空欄のままにしてください。EIN は帳簿フォルダに保存されます。チャットはこのフォルダを読み取れるため、EIN がチャットのメッセージとともに送られる場合があります(「会話は、その中身を送信します」をご覧ください)。業種の項目はありません。[ポートフォリオ]に業種が表示されるのは、会社のマッピングに業種が記録されている場合だけです。

通貨と会計年度末が重要な理由

報告通貨。ハルノは数値を換算しないため、会社から届くファイルはすべて、その会社の報告通貨で作成されている必要があります。通常のエクスポートには通貨が記載されておらず、報告通貨のものとして読み取られます。別の通貨が記載されたファイルは決算時に拒否され、その会社の決算は完了しません(「決算が拒否されるとき」をご覧ください)。ポートフォリオ全体では、通貨が異なる数値は合算されず、[現金合計]と[バーン合計]のタイルには「—」と表示されます。

会計年度末。会計年度末は、前期比で四半期や年をどのようにまとめるか、日付が「〜現在」とだけ記された試算表をどう読み取るか、そして年初来の数値と予算の対象期間がどの月から始まるかを決めます。「前期比」と「年初来と会計年度」をご覧ください。

両方を設定するか、どちらも設定しない。2 つは一緒に保存され、いったん保存すると、変更はできても空にすることはできません。

提案の出どころ

会社に報告通貨と会計年度末の設定が保存されておらず、決算済みの月もない間は、会計年度の終了月のピッカーの下に、通貨と終了月の組み合わせが 1 行で提案されます。[これを使う]を押すと両方のピッカーに入力されますが、[保存]をクリックするまでは何も保存されません。

状況提案される内容
会社を追加するとき。またはマッピングを下書きしていない会社や、ファイルに通貨の記載がない会社を編集するとき帳簿の既定値。
下書きしたマッピングがファイルから 1 つの通貨を見つけた会社を編集するときその通貨。会計年度末は帳簿の既定値から提案されます。エクスポートには会計年度がいつ終わるかが記載されていないためです。
複数の通貨が記載されたファイル、または複数の通貨を表す記号(¥ は円と人民元の両方を表します)がある場合提案はありません。通貨はご自身で選択してください。
QuickBooks と連携している会社を編集するときQuickBooks の会計年度の終了月。また、通貨が選ばれておらず決算済みの月もない間は、保存済みの設定があっても、QuickBooks の基準通貨。[これを使う]、または終了月だけなら[使う]。

詳細をあとから編集する

シートは、セットアップページの[会社の詳細を編集]、会社のダッシュボードのツールバーの[会社の詳細]、またはマッピングの確認フォームの[会社の詳細…]で開きます。必要な項目を変更して、[保存]をクリックします。

変更するもの結果
名前アプリ内のすべての場所で名前が変わり、会社のフォルダの名前も変更されます。レポートには新しい名前が印刷され、決算済みの月はその会社に残ります(下記)。ファイルのコピー中は変更できません。
報告通貨まだどの月も決算していない間:マッピングに書き込まれ、確認の質問が解決されます。月を決算した後:変更できません。
会計年度末まだどの月も決算していない間:マッピングに書き込まれます。決算後:変更できます。決算済みの月のレポートはそのまま残り、新しい会計年度末は次回の決算から適用されます。
マッピングの下書きの実行中に、報告通貨または会計年度末のどちらかを変更する場合下書きが完了するまでは変更できません。
税務管轄、法人の種類、EIN、住所、従業員数会社の記録に保存されます。マッピングは変更されません。
会社が QuickBooks に移行中の間の、名前または保存済みの報告設定移行が完了するか、[Excel を使い続ける]を選ぶまでは、変更できません。

ここで変更しても、承認済みのマッピングは承認済みのままです。変更はお客様ご自身の判断によるものだからです。マッピングの新しい下書きには、あらためて承認が必要です(「マッピングを承認する」をご覧ください)。

レポートに載る名前。会社名を変更すると、最初の決算の前でも後でも、レポートに印刷される名前が変わり、決算済みの月はその会社に残ります。ほかの会社のレポートがすでに使っている名前は受け付けられません。

新しい会社の既定値

[設定]▸[帳簿]▸[新規会社の初期値]には、お客様の事務所が普段使う回答を保存します。これらは提案としてのみ使われます。[会社の詳細]では[通貨]と[会計年度の開始月]が提案され(7 月開始なら、6 月が会計年度の終了月として提案されます)、マッピングの確認では[重要性の基準額]と[資産計上のしきい値]が、[帳簿の既定値 2500 を使う]のようなボタンとして提案されます。[耐用年数(月数)]と[減価償却]は、現在はどこにも提案されません。お客様が選ぶまでは、どの値も会社の回答にはならず、既定値を変更しても、決算済みの月が修正再表示されることはありません。各値と、それが尋ねられる場面については「帳簿の設定」をご覧ください。Windows では、ポートフォリオのツールバーにある歯車ボタンで[帳簿]シートが開き、同じ既定値を設定できます。

会社のページ

会社ごとに 1 つのページがあります。最初の月を決算するまではセットアップページで、4 つのステップがあります。決算後は、会社のダッシュボードになります。QuickBooks と連携している会社には、上部に月次データの状況を示す行もあり、該当するボタン([同期]、[再接続]、[ダッシュボードで管理]、[このコンピュータから削除])が表示されます。

セットアップページ

上部の[会社の詳細]ブロックには、未入力の項目に「未設定」と表示され、[会社の詳細を編集]ボタンがあります。会社にファイルが追加されると、ステップ表示が続きます:[データを追加]›[マッピングの提案]›[下書きを確認]›[決算の準備完了]。赤いボックスには、この会社について帳簿が拒否した内容が、そのままの文言で表示されます。

ステップここで行うこと
[データを追加]エクスポートまたはフォルダをパネルにドロップするか、[ファイルをアップロード]または[フォルダを開く]を使います。QuickBooks から追加した会社には、最初はパネルがありません。そのページには「QuickBooks から月次データを取得中…」と表示されるか、[同期]ボタンとともに「月次データはまだありません」と表示され、その後、各月は「QuickBooks から」という 1 行で表示されます。
[マッピングの提案][マッピングを下書きする]をクリックします。ファイルには、貸借対照表と損益計算書が含まれている必要があります。QuickBooks から追加した会社は、同期した月から下書きされます。
[下書きを確認]確認フォームの行に回答するか、内容を確認します。通貨と会計年度末が未設定の場合は設定してから、[マッピングを承認]をクリックします。
[決算の準備完了][月次決算…]をクリックするか、[帳簿]▸[月次決算…]を選択します。何かが保存される前に、この決算で何が行われるかが表示されます。

詳しくは、「データを追加」、「マッピングを下書きする」、「確認フォーム」、「決算を開始する」をご覧ください。

マッピングに財務諸表が欠けているとき

貸借対照表と損益計算書の両方を読み取っていないマッピングは、承認済みであっても、その会社を[マッピングの提案]に戻します。ファイルにそのエクスポートがない場合は、[帳簿]▸[エクスポートを読み込む…]で追加します。それだけでは、マッピングは変わりません。そのうえで、[マッピングをもう一度下書きする]カードの[もう一度下書きする]をクリックします。これにより、マッピングに記録されている回答が置き換えられます(「マッピングを変更する」をご覧ください)。

両方の財務諸表を読み取っているマッピングでも、ファイルが原因で先へ進めないことがあります。承認済みの会社でも、ファイルがそのままでは決算できない場合(たとえば、月が終わる前に実行した貸借対照表がある場合や、ファイルの中に貸借対照表または損益計算書がない場合)は、「まだ月次決算の準備ができていません」が、「月次決算の準備ができました」の代わりに表示されます。カードには問題点が示され、その下に会社のファイルが一覧表示されます。そこで、求められているエクスポートを追加し、置き換える対象のファイルを削除します。ステップ表示の最後のステップは、ファイルが決算できる状態になるまで、チェックされないままです。

会社のダッシュボード

最初の決算の後、ページには[月次決算…]、ステータスのチップ、[レポート]カード、そして[概要]、[財務諸表]、[照合]、[投資家向けレポート]、[勘定マッピング]、[指摘事項と質問]、[ファイル]の各タブが表示されます(「会社のページ」をご覧ください)。[帳簿]▸[マッピングを確認…]を選ぶと、承認するか[確認を終える]をクリックするまで、確認フォームが再び表示されます。[帳簿]▸[エクスポートを読み込む…]は、翌月のファイルを追加します(「あとからファイルを追加する」をご覧ください)。会社の[ファイル]タブには、会社のファイルと、ハルノがそれぞれをどう読み取ったかが一覧表示され、ファイルを追加するための同じコントロールもあります。決算で読み込まれたファイルは、その数値がすでに報告済みの月に含まれているため残ります。それ以外のファイルには、[会社から削除]が表示されます。

会社カードのステータス

最初の決算の前、会社のカードには「レポートはまだありません」と表示され、次のステップを示すチップが付きます。決算後は、現金、バーン、ランウェイ、健全性を示す丸印(黄色または赤の場合は、名前の下にその理由を示す 1 行が付きます)、指摘事項のチップが表示され、決算状態が「fully reconciled」以外の場合は、決算状態のチップも表示されます。

最初のレポートの前

チップ意味対処
[データを追加]ファイルもマッピングもまだありません。会社を開き、エクスポートを追加します。
[月次データを取得中…]または[同期]QuickBooks から追加した会社に、まだ月次データがありません。同期が取得中か、何も取得しておらず[同期]が表示されています。待つか、会社を開いて[同期]をクリックします。
[設定を続ける]ファイルまたはマッピングはありますが、レポートはまだありません。会社の準備ができている場合も同じです。会社を開きます。セットアップページにステップが表示されます。準備のできた会社には「月次決算の準備ができました」と、ファイルがそのままでは決算できない会社には「まだ月次決算の準備ができていません」と表示されます。

[ポートフォリオ]の決算シートでは、報告通貨と会計年度末の設定、または承認済みのマッピングがまだ必要な会社に、「決算されません」と、その会社ごとの文、[会社を開く]リンクが表示されます。決算される会社は、その会社を除いて決算されます(「ポートフォリオの決算を開始できないとき」をご覧ください)。

決算後

指摘事項のチップは、未解決の重大度「高」と「中」の指摘事項を数えます(「未解決の指摘事項なし」、「指摘事項 1 件」、「指摘事項 2 件」…。[表]レイアウトの[指摘事項]列には、代わりに「問題なし」と表示されます)。決算状態のチップ(「fully reconciled」(すべて照合済み)、「reported with exception」(例外事項ありで報告済み)、「not reconciled」(未照合)、「open」(未ロック)、「not recorded」(記録なし))は、月がロックされた時点の状態を記録したものです。カードにこれが表示されるのは、「fully reconciled」以外の場合だけです。修正後は、それらの月を再オープンしてもう一度決算するまで、カードに「未解決の指摘事項なし」と「reported with exception」が並んで表示されることがあります。「fully reconciled」は、その月に照合明細表(ワークブック、または QuickBooks の照合レポートによるもの)があり、重大度「高」または「中」の未解決の指摘事項がなかったことを意味します。すべての残高が照合されたことを示すものではなく、監査意見でもありません。照合明細表のない月には「not reconciled」と表示されます。明細表と突き合わされた勘定科目は 1 つもありません。

詳しくは、「会社のカード」、「決算状態」、「重大度」、「ワークブックのない会社」をご覧ください。

以前のバージョンの帳簿を読み込む

ポートフォリオ機能ができる前からハルノをお使いの場合、会社はお客様が作業していたレビュー用ワークスペースのフォルダにあり、読み込むまで[ポートフォリオ]は空のままです。ハルノを初めてお使いの場合は、この節を読み飛ばしてください。Windows 版ハルノには、このような読み込みはありません。

  1. 読み込みを開始します。

    ウェルカムページの[既存の帳簿を読み込む…]をクリックするか、[帳簿]▸[フォルダから帳簿を読み込む…]を選択します。

  2. ワークスペースのフォルダそのものを選択します。

    ハルノは認識できるものをコピーし、そのフォルダ内のものを移動したり変更したりすることはありません。

  3. 結果を確認して、[完了]をクリックします。

    「帳簿を読み込みました」シートには、取り込まれた各社、コピーされた量、取り込まれなかったものが一覧表示されます。

  4. 読み込んだ各社の[会社の詳細]を確認します。

    報告通貨または会計年度末が「未設定」の場合は、両方を設定してください。両方が設定されていないと、マッピングは承認できません。

読み込みでは、各社のエクスポート、マッピング、レポートに加えて、元帳とポートフォリオのダッシュボードがコピーされます。会社名は、マッピングの名前から付けられ、マッピングがない場合はフォルダ名から付けられます。処理は、すべてコピーするか、何もコピーしないかのどちらかです。コピー対象のものがすでに帳簿にある場合は、何もコピーせず、妨げになっているものを示します。

アプリで決算を始める前に読み込む
読み込みでデータが統合されることはありません。同じ名前の会社がすでに帳簿にあると、読み込みは中止されます。以前のワークスペースが独自の元帳を持っていて、アプリですでに実行した決算による元帳がある場合も、同様に中止されます。

読み込んだマッピングは、確認の質問が欠けた状態で届くことがあります。その場合、マッピングをもう一度下書きするまで、確認フォームの行にはコントロールがありません。もう一度下書きすると、マッピングに記録されているすべての回答が置き換えられます(「もう一度下書きする」をご覧ください)。「… holds the books you are importing into — import from somewhere else」(… には、読み込み先の帳簿が入っています。別の場所から読み込んでください)は、ハルノ自身の帳簿フォルダか、それを含むフォルダを選択したことを意味します。代わりに、以前のワークスペースを選択してください。「… cannot be a client folder in your books, and neither can the name its spec gives it — rename it in the workspace first」(… は帳簿内のクライアントフォルダにできず、その仕様が付ける名前も使えません。先にワークスペースで名前を変更してください)は、そのワークスペースでの会社名と、マッピングが付ける名前の両方が「会社名のルール」に反していることを意味します。たとえば、名前が ledger である場合です。以前のワークスペースで会社名を変更するか、サポートにお問い合わせください。そのほかの読み込みメッセージについては「以前のバージョンの帳簿を読み込む」をご覧ください。

帳簿の保存場所

お客様の帳簿(各社のファイル、元帳、マッピング、会社の詳細、各決算の修正記録)は、ハルノが Mac 上に作成して管理する 1 つのフォルダに保存されます。初期状態では ~/Library/Application Support/Haruno/Books です。[帳簿]▸[帳簿フォルダを Finder に表示]で開けます。[設定]▸[帳簿]▸[ポートフォリオの保存場所]を使うと、フォルダ全体を、ホームフォルダ内またはドライブ上の空のフォルダに移せます。クラウドサービスが同期する可能性のあるフォルダの場合は先に確認され、決算、下書き、QuickBooks の同期が実行されている間は移せず、進行中のチャットは終了します(「ポートフォリオの保存場所」をご覧ください)。Windows では、ポートフォリオのツールバーの歯車ボタンで開く[帳簿]シートで、同じことができます。

この場所にある理由

  • 初期状態では「書類」フォルダと「デスクトップ」フォルダの外にあるため、iCloud の「デスクトップと書類」の同期の対象にならず、macOS が「ファイルとフォルダ」の許可を求めることもありません。
  • 読み込み、マッピング、決算、レポートの作成は、Mac 上のこのフォルダ内で行われ、どこにも何も送信されません。
  • Mac の Time Machine バックアップに含まれます。
  • ハルノは独自の暗号化を追加しません。保護しているのは、お客様のユーザーアカウントと FileVault です。
  • この Mac 上にのみ存在するため、ポートフォリオが 2 台の Mac や 2 人の間で共有されることはありません。

フォルダの中身

フォルダ保存されるもの
会社ごとに 1 つのフォルダ(会社名が付きます)exports:追加したファイルが、受け取ったままの状態で入ります。QuickBooks の同期が保存した月のデータも入ります。reports:adjustments.csv が入ります。これは、会社の決算が書き出す修正記録です。
ledgerポートフォリオ全体で 1 つの元帳(会社ごとに分けて保持されます)と、決算が記帳したすべてのファイルの保管用コピー。
cfo各社のマッピングと確認の回答、会社の詳細(EIN、住所、従業員数を含む)、会社の一覧。
dashboards最新の決算が書き出す、ポートフォリオの数値を収めたデータファイル。
帳簿はハルノからのみ変更する
帳簿フォルダ内のものを、Finder やほかのアプリからご自身で編集、移動、名前変更、削除、追加しないでください。ファイルがなくなったり編集されたりすると、[ポートフォリオ]を読み込めなくなることがあります。ファイルの追加は会社のページで行い、コピーの取り出しには[書き出す…]を使い、フォルダ全体を移すときは[ポートフォリオの保存場所]だけを使ってください。

チャットには、作業するフォルダのほかに、帳簿が読み取り専用で表示されます。そのため、アシスタントは回答のために任意の会社の帳簿を開けます。アシスタントが編集できるのは、お客様が依頼した場合の会社のマッピングだけです。アシスタントがお客様のために書く書類(メモなど)は、帳簿ではなくそのフォルダに保存されます(「ハルノが作成する書類」をご覧ください)。そのほかの変更はすべて、アプリ自身のコントロールで行います。チャットで送信される内容については「データの送信先」をご覧ください。

レポートとファイルを取り出す

レポートは 1 つずつ取り出します。レポートは書き出すときに帳簿から作成されるため、そのときの帳簿の状態が表示されます。送付したものはコピーを保存しておいてください。

必要なもの方法
PDF とウェブページとしてのレポート会社の[レポート]カードにあるその行の[…]メニュー、または[投資家向けレポート]タブの[書き出す…]で、両方のファイルを選んだフォルダに保存します。
修正記録[レポート]カードにあるその行の[…]メニューから[コピーを保存…]を選択します。Excel で開ける CSV ファイルです。
ポートフォリオレポート会社に決算がある場合に使える、ポートフォリオのツールバーまたは[帳簿]メニューの[ポートフォリオレポートを書き出す…]。
会社から届いたファイル[帳簿]▸[帳簿フォルダを Finder に表示]を選択し、その会社の exports フォルダを開きます。ファイルはコピーしてください。移動しないでください。
すべての帳簿のコピーハルノを終了してから、Books フォルダをドライブまたは別のフォルダにコピーします。元のフォルダはそのままの場所に残してください。

詳しくは、「レポートを PDF とウェブページとして書き出す」、「決算が作成するもの」、「ポートフォリオレポート」をご覧ください。[書き出す…]が失敗する場合は、「表示されることがあるメッセージ」をご覧ください。Windows では、[帳簿]シートの[エクスプローラーで表示]が、[帳簿フォルダを Finder に表示]の代わりになります。

会社の削除

会社のデータを削除するには、先にその会社をアーカイブします。会社のカード、[表]レイアウトのその行、または会社の一覧のその行を右クリックし、[会社をアーカイブ]を選んで確認します。その会社はポートフォリオと月次決算の対象から外れ、QuickBooks の月次データもそれ以降は取得されませんが、帳簿、マッピング、決算済みの月は保持されます。[ポートフォリオ]の下部にある折りたたまれた[アーカイブ済み (N)]セクションにその会社が表示され、横に[復元]と[会社データを削除…]があります。アーカイブも会社のデータの削除も、それだけではサブスクリプションは変わりません。会社の担当をやめたときは、当社チームにお知らせください(「料金と請求」をご覧ください)。Windows では、会社の ⋯ メニューと[アーカイブ済み (n)]リストを使います。そこでは会社のアーカイブと復元はできますが、データを削除することはできません。

削除できるもの方法可能な時期
会社と QuickBooks との連携会社の右クリックメニュー、または会社の QuickBooks の行にある[このコンピュータから削除]で、その会社の QuickBooks の月次データをここに保存しなくなります。帳簿は残り、その会社を再び追加すると同じ帳簿に保存されます。QuickBooks と連携している会社の場合
誤って追加したファイルその行の[会社から削除]で、ハルノが保持しているコピーがゴミ箱に移動されます。元のファイルは変更されません。セットアップページで、会社に下書きができる前、または「まだ月次決算の準備ができていません」と表示されているとき。最初の決算の後は、[ファイル]タブで、どの決算にも読み取られていないファイル(前回の決算以降に追加したファイル、マッピングの対象外のファイル、またはハルノが読み取れなかったファイル)の場合
承認されていないマッピング[この下書きを破棄]で、下書きとその回答が削除されます。ファイルは残ります。承認前で、まだどの月も決算していない間
アーカイブ済みの会社のデータ[アーカイブ済み (N)]で、その会社の横の[会社データを削除…]をクリックし、続けて[データを削除]をクリックします。アーカイブ済みの会社のみ。元に戻せません。
この Mac 上にハルノが保持しているすべてのデータ[設定]▸[一般]▸[ローカルデータを削除…]で、すべての会社の帳簿が、移動した先も含めて消去され、サインアウトされます。いつでも。元に戻せません。

[会社データを削除…]をクリックすると、「『‹会社名›』のデータを削除しますか?」と確認されます。[データを削除]をクリックします。すべて残す場合は[キャンセル]をクリックします。その会社について帳簿にあるものは、すべて完全に消去されます。対象は、会社のファイルとハルノが保持しているそのコピー、数値と決算済みの月(ロックの履歴を含む)、マッピングと確認の回答、会社の詳細、経営陣への質問、この Mac 上のその会社と QuickBooks との連携です。ゴミ箱には移動されないため、必要になりそうなものがある場合は、先に帳簿フォルダをコピーしてください(「レポートとファイルを取り出す」をご覧ください)。ほかの会社、元のファイル、書き出したレポート、チャットとメモリ、アカウントダッシュボードと QuickBooks にあるその会社は変更されません。QuickBooks に接続されている会社はもう一度追加できます。その帳簿は何もない状態から作成されます(「QuickBooks から会社を追加する」をご覧ください)。[会社データを削除…]は、ハルノがその会社の月を決算している間、マッピングを下書きしている間、またはファイルを追加している間は、グレー表示になります。削除が途中で止まった場合は、その行にその旨が示され、[削除を再試行…]が表示されます。このダイアログ以外に承認の手順はなく、この Mac でハルノを使っている人なら誰でも、アーカイブ済みの会社のデータを削除できます。

[ローカルデータを削除…]は、1 社ではなくすべての会社を削除します。元に戻せるのはバックアップだけです。詳しくは、「ファイルを削除する」、「マッピングを変更する」、「ローカルデータを削除する」をご覧ください。

ダッシュボードで削除またはアーカイブされた会社は、帳簿がそのままの状態で[ポートフォリオ]に残ります。そのカードには「QuickBooks から削除されました」または「QuickBooks でアーカイブ済み」と表示され、それ以降の月次データは取得されません。その会社のデータを削除するには、先にハルノでアーカイブしてください。

会社のフォルダを Finder で削除しないでください。会社の数値は共有の元帳に、マッピングと詳細は帳簿内の別の場所にあるため、フォルダを削除しても一部しか削除されず、[ポートフォリオ]を読み込めなくなることがあります。

会社に関するメッセージ

帳簿そのものから出るメッセージは英語で表示され、その一部では会社のことを「client」(クライアント)と呼んでいます。

メッセージ対処
「ポートフォリオに同じ名前の会社がすでにあります。」別の名前を選びます。大文字・小文字やアクセント記号の違いだけでは、別の名前として扱われず、アーカイブした会社も名前を保持します。[アーカイブ済み]から復元するか、Mac ではそこでデータを削除して、その名前を使えるようにしてください。
「会社を保存できませんでした。もう一度お試しください。」もう一度試します。
「保存を確認できませんでした。もう一度試して会社の追加を完了してください。」[もう一度試す]を押します。保存されるのは同じ会社で、2 社目が作られることはありません。キャンセルした場合は、次に[会社を追加]を押すと、その会社がロックされたまま再び開くので、続きを完了できます。
「会社の詳細を確認して、もう一度お試しください。」拒否された項目を修正します。
「報告通貨と会計年度の終了月の両方を選択してください。」両方を選択するか、両方とも空のままにします。
「12-3456789 のような9桁のEINを入力してください。」番号を修正するか、消去します。
「詳細を保存できませんでした。内容を確認して、もう一度お試しください。」内容を修正して、もう一度保存します。
「ファイルの読み込みが終わると、この会社の名前を変更できます。」読み込みが終わるまで待ちます。
「この会社にはすでに USD のレポートがあります。数値が換算されることはないため、報告通貨は変更できません。」対処は不要です。決算後は固定されます。
「Finish moving this company to QuickBooks, or keep using Excel, before changing its details.」(この会社の QuickBooks への移行を完了するか、Excel を使い続けるかを選んでから、詳細を変更してください。)移行を完了するか、会社のページで[Excel を使い続ける]をクリックします。
「下書きが完成すると、報告通貨と会計年度末を変更できます。」(または「下書きが完成すると、会計年度末を変更できます。」)マッピングの下書きが完了するまで待ちます。
「変更を保存できませんでした。もう一度お試しください。」[ポートフォリオ]で、追加または読み込みが拒否されました。もう一度お試しください。
「マッピングを承認する前に、会社の詳細で報告通貨と会計年度末を設定してください。」確認フォームの[会社の詳細…]をクリックして、両方を設定します。
「初回レポートを作成する前に、会社の詳細で報告通貨と会計年度末を設定してください。」両方を設定してから、マッピングを承認します。[ポートフォリオ]の決算シートには会社名が示されるので、[会社を開く]をクリックします。
「初回レポートを作成する前に、マッピングを承認してください。」確認フォームで承認します。[ポートフォリオ]の決算シートには会社名が示されるので、[会社を開く]をクリックします。
「この会社は名前が変更されたか、削除されました。ポートフォリオを開いて会社を選択するか、もう一度追加してください。」[ポートフォリオ]から会社を開きます。
会社名のルールと拒否メッセージ

会社名は会社のフォルダの名前にもなるため、フォルダの規則が適用されます。前後の空白は取り除かれ、末尾のドットや空白はフォルダ名に含まれません。「…」は、その名前または文字を表します。

ルール表示される拒否メッセージ
必須で、128 文字まで「a client needs a name」(クライアントには名前が必要です)/「a client name is at most 128 characters, and this one is …」(クライアント名は 128 文字までで、この名前は … 文字です)
重複しないこと。大文字・小文字とアクセント記号の違いは無視されます(Acme と ACMÉ は同じ名前です)。名前を変更する場合は、ハルノが別の会社用に保持している短い識別子と同じ綴りも使えません「A company with this name is already in your portfolio.」(この名前の会社は、すでにポートフォリオにあります)/「A company already uses this folder name. Choose a different name.」(すでにある会社がこのフォルダ名を使っています。別の名前を選んでください)/「A company already uses this name. Choose a different name.」(すでにある会社がこの名前を使っています。別の名前を選んでください)/「A folder or saved setup already uses this company name. Choose a different name.」(すでにあるフォルダまたは保存済みの設定が、この会社名を使っています。別の名前を選んでください)
ポートフォリオのレポートが別の会社の名前として使っている名前は使えません「Reports in this portfolio already use this name for another company. Choose a different name.」(このポートフォリオのレポートでは、すでにこの名前が別の会社に使われています。別の名前を選んでください)
< > : " | ? * / \ と制御文字は使えません「a client name cannot contain … — it names a folder in your books, and < > : " | ? * / \ are not allowed in one」(クライアント名には … を含められません。クライアント名は帳簿内のフォルダの名前になり、フォルダ名には < > : " | ? * / \ を使えません)/「a client name cannot contain control characters」(クライアント名には制御文字を含められません)
ドットで始まる名前と、. または .. は使えません「a client name cannot start with a dot — the folder would be hidden」(クライアント名をドットで始めることはできません。フォルダが非表示になるためです)/「… is not a client name」(… はクライアント名にできません)
ledger、cfo、dashboards は使えません「… is where your books keep their own files — choose another name」(… は、帳簿が自身のファイルを保存する場所です。別の名前を選んでください)
Windows のデバイス名は使えません:CON、PRN、AUX、NUL、COM1〜COM9、LPT1〜LPT9「… is a device name on Windows and cannot be a folder there」(… は Windows のデバイス名で、Windows ではフォルダ名にできません)

アプリのそのほかの部分のメッセージについては、「トラブルシューティング」をご覧ください。ご連絡先については、「サポートへのお問い合わせ」をご覧ください。

次のステップ

会社を追加したら、QuickBooks から月次データを同期するか、弥生会計から財務諸表をエクスポートして追加し、マッピングを承認して、最初の月を決算します。